אאא

וואטסאפ תפסיק לתמוך במכשירי ווינדוס פון 8 ובלקברי ב-31 בדצמבר - כך הודיעה החברה בבלוג הרשמי שלה. מפעילת אפליקציית הצ'ט הפופולרית בחרה להתמקד בפיתוח ותמיכה במערכות הפעלה נפוצות ולכן ויתרה על השתיים.

ביוני השנה כבר הפסיקה לתת שירות במכשירי נוקיה עם מערכת Symbian S60. לרשימה יצטרפו ב-31 בדצמבר 2018 גם מכשירי Nokia S40 ולאחריהן גם מכשירים עם מערכת הפעלה אנדרואיד עם גירסה 2.3.7 או גירסה ישנה מזו.

בפברואר 2016 נפסקה התמיכה במכשירים שמריצים גרסאות ישנות של אנדרואיד (2.1 ו-2.2), אייפונים ואייפדים שמריצים את iOS 6 ומכשירי ווינדוס פון 7. עם הפסקת התמיכה, הודיעה החברה: "כשהתחלנו ב-2009, השימוש של אנשים במכשירי מובייל נראה שונה מהיום. האפסטור הייתה בת מספר חודשים. לכ-70% מהסמארטפונים שנמכרו באותה התקופה היו מערכות הפעלה של בלקברי ונוקיה. מערכות הפעלה של גוגל, אפל ומיקרוסופט - שכיום מהוות 99.5% מכלל המכירות - היו מותקנות בפחות מ-25% מהמכשירים הניידים שנמכרו באותו הזמן".

הפסקת התמיכה פירושה חסימת תכונות חדשות, עצירת פיתוח גרסאות חדשות והכי חשוב - היעדר עדכוני אבטחה. ווטסאפ נחשבת לאפליקציה מאובטחת למדי, אך עם עצירת הפיתוח למכשירי ווינדוס פון ובלקברי, לא יהיה שום גורם שימנע מהאקרים מלפרוץ למכשירים דרך היישומים הישנים, אם תתגלה בהם נקודת תורפה. בישראל יש מספר נמוך מאוד של משתמשי ווינדוס פון או בלקברי, אם כי מספרם עלה במעט בשנתיים האחרונות.