אאא

ווטסאפ הפסיקה החל מאתמול (ראשון) לתמוך בסמארטפונים בגרסאות בנות יותר משלוש שנים של אנדרואיד, iOS ונוקיה.

כפי שהוכרז לפני כשנה מדובר בהפסקת עדכוני תוכנה, מה שיחשוף בעלי טלפונים ישנים לסיכוני אבטחה גדולים, ועלול לגרום לתקלות ממשק שונות בעת תקשורת עם מכשירים בעלי אפליקציות מעודכנות.

אמנם ווטסאפ לא תמחק את האפליקציה מרחוק, אך מאוד לא מומלץ להשתמש באפליקציה לתקשורת אם היא לא מעודכנת. פרצות אבטחה או בעיות אחרות עשויות להישאר לא מתוקנות וכך ניתן לעקוב ואף לגנוב תכתובות או גרוע מכך לפרוץ למכשיר.

הגרסאות שלא ייתמכו יותר הן: iOS בגרסה 8 ומטה, אנדרואיד 2.3.7 ומטה. תמונת השוק הנוכחית לא מצדיקה בעיני ווטסאפ את התמיכה בגרסאות הישנות, שמצריכה עדכוני הצפנה, אבטחת מידע, ממשק ועוד.

משתמשי אייפון אולי פחות ייפגעו מהמהלך, וזאת מכיוון שהרוב המוחץ של האייפונים עודכנו לגרסאות חדשות יותר. אך ישנם עדיין לא מעט מכשירי אנדרואיד שמופעלים עם גרסאות ישנות: כ-2% מכמיליארד מכשירים, לפי הערכת חברת המחקר StatCounter. עם זאת ככל הנראה רובם נמצאים בשימוש בעיקר במדינות מתפתחות.